Install Simple forum Install Simple forum
 RegisterRegister ProfileProfile  Log in to check your private messagesLog in to check your private messages  Log inLog in
.NET Framework prerequisite
Author Message
Harry Kloppert



Joined: 01 Jul 2010
Posts: 5

Posted: Sat Feb 05, 2011 9:27 pm

Reply with quote

I have .NET version 4 installed.
When I create a setup.exe I "require .Net Framework version 3.5 or above".

When I run the setup.exe, it comes with a message saying that
"This installation requires the .NET Framework 3.5 and above. Please install the .NET Framework and run this setup again".
But, as I said, version 4 is installed! Rolling Eyes
Harry
View user's profile Send private message
Vladislav Biryukov
Site Admin


Joined: 16 Jan 2010
Posts: 59

Posted: Sun Feb 06, 2011 2:29 pm

Reply with quote

Dear Harry,
The InstallSimple 2.0 does not support the "Net Framework 4.0" in system requirements of installation package. And so, we do not garantee the correct checking "Net Framework 4.0".

Shortly this problem will be fixed.
Thank you!
View user's profile Send private message Send e-mail
Iris_21990



Joined: 20 Mar 2012
Posts: 1

Posted: Tue Mar 20, 2012 2:55 am

Reply with quote

Thanks for Vladislav Biryukov, i met the same problem about .NET Framework with Harry before.





http://www.businessrefinery.com/products/barcode_net/barcodes/net-code-39.html
View user's profile Send private message
Display posts from previous:   
Jump to:   
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum