Install Simple forum Install Simple forum
 RegisterRegister ProfileProfile  Log in to check your private messagesLog in to check your private messages  Log inLog in
Windows 10: Start Menu ("All apps") is not updated
Author Message
Harry Kloppert



Joined: 01 Jul 2010
Posts: 7

Posted: Tue Oct 13, 2015 7:41 am

Reply with quote

Installing an Installsimple-prepared package does not update the "All apps" Start Menu under Windows 10, although the parameters during preparation did ask for it. It worked fine under Windows 7. Tried both versions 2.8 and 2.9 Free.
View user's profile Send private message
SMURF



Joined: 12 Oct 2015
Posts: 3

Posted: Tue Oct 13, 2015 9:03 am

Reply with quote

have you tried adding a start menu shortcut in the settings it helped me out for windows 8.1
View user's profile Send private message
Harry Kloppert



Joined: 01 Jul 2010
Posts: 7

Posted: Tue Oct 13, 2015 12:51 pm

Reply with quote

I did that for many years under Windows 7: In the "Shortcuts"-Window: I have checked the "Uninstall.exe" for the Programs Menu and the actual "xxxx.exe" to be on the Desktopp as well as in the Programs Menu.
After installing the Setup.exe the xxxx.exe is installed, has a shortcut on the Desktop but does not appear in the Programs Menu (which is called "All apps" under Windows 10).Also the "Uninstall.exe" is not present in the "All apps".
View user's profile Send private message
Vladislav Biryukov
Site Admin


Joined: 16 Jan 2010
Posts: 59

Posted: Mon Oct 19, 2015 8:42 am

Reply with quote

Harry Kloppert wrote:
Installing an Installsimple-prepared package does not update the "All apps" Start Menu under Windows 10, although the parameters during preparation did ask for it. It worked fine under Windows 7. Tried both versions 2.8 and 2.9 Free.


Hello

Version 2.9 has not been tested on Windows 10.
We try to fix this problem in the next version.

Regards,
Vladislav Biryukov
View user's profile Send private message Send e-mail
simpleBOB



Joined: 08 Apr 2017
Posts: 2

Posted: Sat Apr 08, 2017 11:48 am

Reply with quote

hi! I found an article on Windows and virus Zeus (http://myspybot.com/zeus-virus-alert-removal/). Maybe that's the problem?
View user's profile Send private message
Display posts from previous:   
Jump to:   
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum